<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Turmeric Health Benefits For Inflammation and Alzheimer’s Disease</title>
	<link rel="canonical" href="https://perfscience.com/nutrition/turmeric-health-benefits/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Turmeric Health Benefits For Inflammation and Alzheimer’s Disease" />
	<meta property="og:url" content="https://perfscience.com/nutrition/turmeric-health-benefits/" />
	<meta property="og:site_name" content="PerfScience - The Perfect Sciences" />
	<meta property="article:published_time" content="2022-04-05T22:07:59+00:00" />
	<meta property="article:modified_time" content="2022-04-06T21:31:41+00:00" />
	<meta property="og:image" content="https://perfscience.com/wp-content/uploads/2022/04/turmeric-benefits.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jennifer West" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://perfscience.com/#organization","name":"Perfscience","url":"https://perfscience.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://perfscience.com/#logo","inLanguage":"en-US","url":"https://perfscience.com/wp-content/uploads/2019/08/perfscience-logo-4.png","contentUrl":"https://perfscience.com/wp-content/uploads/2019/08/perfscience-logo-4.png","width":430,"height":66,"caption":"Perfscience"},"image":{"@id":"https://perfscience.com/#logo"}},{"@type":"WebSite","@id":"https://perfscience.com/#website","url":"https://perfscience.com/","name":"PerfScience - The Perfect Sciences","description":"Perfscience is your number one guide to improve your life with healthy supplements or products, and through science and research.","publisher":{"@id":"https://perfscience.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://perfscience.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perfscience.com/nutrition/turmeric-health-benefits/#primaryimage","inLanguage":"en-US","url":"https://perfscience.com/wp-content/uploads/2022/04/turmeric-benefits.jpg","contentUrl":"https://perfscience.com/wp-content/uploads/2022/04/turmeric-benefits.jpg","width":1024,"height":683,"caption":"fresh turmeric roots"},{"@type":"WebPage","@id":"https://perfscience.com/nutrition/turmeric-health-benefits/#webpage","url":"https://perfscience.com/nutrition/turmeric-health-benefits/","name":"Turmeric Health Benefits For Inflammation and Alzheimer’s Disease","isPartOf":{"@id":"https://perfscience.com/#website"},"primaryImageOfPage":{"@id":"https://perfscience.com/nutrition/turmeric-health-benefits/#primaryimage"},"datePublished":"2022-04-05T22:07:59+00:00","dateModified":"2022-04-06T21:31:41+00:00","breadcrumb":{"@id":"https://perfscience.com/nutrition/turmeric-health-benefits/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perfscience.com/nutrition/turmeric-health-benefits/"]}]},{"@type":"BreadcrumbList","@id":"https://perfscience.com/nutrition/turmeric-health-benefits/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://perfscience.com/"},{"@type":"ListItem","position":2,"name":"Turmeric Health Benefits For Inflammation and Alzheimer’s Disease"}]},{"@type":"Article","@id":"https://perfscience.com/nutrition/turmeric-health-benefits/#article","isPartOf":{"@id":"https://perfscience.com/nutrition/turmeric-health-benefits/#webpage"},"author":{"@id":"https://perfscience.com/#/schema/person/40ff8d439ddb8723d51fef54cfeda811"},"headline":"Turmeric Health Benefits For Inflammation and Alzheimer’s Disease","datePublished":"2022-04-05T22:07:59+00:00","dateModified":"2022-04-06T21:31:41+00:00","mainEntityOfPage":{"@id":"https://perfscience.com/nutrition/turmeric-health-benefits/#webpage"},"wordCount":1224,"publisher":{"@id":"https://perfscience.com/#organization"},"image":{"@id":"https://perfscience.com/nutrition/turmeric-health-benefits/#primaryimage"},"thumbnailUrl":"https://perfscience.com/wp-content/uploads/2022/04/turmeric-benefits.jpg","articleSection":["Nutrition - Perfscience"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://perfscience.com/#/schema/person/40ff8d439ddb8723d51fef54cfeda811","name":"Jennifer West","image":{"@type":"ImageObject","@id":"https://perfscience.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cd49fdb36baf069d9ccb785ab1b38dc7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cd49fdb36baf069d9ccb785ab1b38dc7?s=96&d=mm&r=g","caption":"Jennifer West"},"description":"Jennifer West is a health and wellness expert who provides information backed by science to help people live a healthier lifestyle. Her master's degree in nutrition science gives her an edge when writing about health, diet, and nutrition.","url":"https://perfscience.com/author/jennifer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PerfScience - The Perfect Sciences &raquo; Feed" href="https://perfscience.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PerfScience - The Perfect Sciences &raquo; Comments Feed" href="https://perfscience.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perfscience.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mci-footnotes-jquery-tooltips-pagelayout-none-css'  href='https://perfscience.com/wp-content/plugins/footnotes/css/footnotes-jqttbrpl0.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,regular,italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://perfscience.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://perfscience.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://perfscience.com/wp-content/themes/generatepress/css/all.min.css?ver=2.3.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-blog-css'  href='https://perfscience.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://perfscience.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-offside-css'  href='https://perfscience.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.8.3' type='text/css' media='all' />
<style id='generate-offside-inline-css' type='text/css'>
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}
</style>
<link rel='stylesheet' id='gp-premium-icons-css'  href='https://perfscience.com/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://perfscience.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.8.3' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1095px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var pp = {"ajax_url":"https:\/\/perfscience.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perfscience.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perfscience.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://perfscience.com/wp-content/plugins/footnotes/js/jquery.tools.min.js?ver=1.2.7.redacted.2' id='mci-footnotes-jquery-tools-js'></script>
<script type='text/javascript' src='https://perfscience.com/wp-content/plugins/contentprotector/js/jquery.watermark.js?ver=5.9.3' id='jquery_watermark-js'></script>
<link rel="https://api.w.org/" href="https://perfscience.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perfscience.com/wp-json/wp/v2/posts/3490" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perfscience.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perfscience.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://perfscience.com/?p=3490' />
<link rel="alternate" type="application/json+oembed" href="https://perfscience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperfscience.com%2Fnutrition%2Fturmeric-health-benefits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perfscience.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperfscience.com%2Fnutrition%2Fturmeric-health-benefits%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Matomo --><script>
var _paq = window._paq = window._paq || [];
_paq.push(['trackVisibleContentImpressions']);_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/perfscience.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/perfscience.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<!-- End Matomo Code --><!-- end Simple Custom CSS and JS -->
<meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">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</style><link rel="icon" href="https://perfscience.com/wp-content/uploads/2019/07/cropped-male-brain-32x32.png" sizes="32x32" />
<link rel="icon" href="https://perfscience.com/wp-content/uploads/2019/07/cropped-male-brain-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perfscience.com/wp-content/uploads/2019/07/cropped-male-brain-180x180.png" />
<meta name="msapplication-TileImage" content="https://perfscience.com/wp-content/uploads/2019/07/cropped-male-brain-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* GeneratePress Site CSS */ .inside-article,
.sidebar .widget,
.comments-area {
		border: 1px solid rgba(232, 234, 237, 1);
	box-shadow: 0 0 10px rgba(232, 234, 237, 0.5);
}

/* Featured widget */
.sidebar .widget:first-child {
	background-color: #e86000;
	color: #fff;
}

.sidebar .widget:first-child .widget-title,
.sidebar .widget:first-child a:not(.button) {
	color: #fff;
}

.sidebar .widget li {
	margin-bottom: 15px;
}

.button.light {
	background: #fff;
	color: #000;
}

.button.light:hover {
	background: #fafafa;
	color: #222;
}

.separate-containers .page-header {
	background: transparent;
	padding: 20px 0;
}

.page-header h1 {
	font-size: 30px;
}

@media (min-width: 769px) {
	.post-image-aligned-left .post-image img {
		max-width: 300px;
	}
} /* End GeneratePress Site CSS */		</style>
		<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
#site-navigation{background-color:#ffffff;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:#cccccc;}#site-navigation a img{min-height:70px;margin-top:3px;margin-bottom:3px;margin-right:0px;}#primary-menu{position:relative;top:0px;left:-733px;}#menu-offcanvas .search-item{position:relative;top:0px;left:1110px;}#menu-offcanvas .search-item a{background-color:#ffffff;color:#555555;font-size:18px;position:relative;top:0px;left:0px;}#menu-offcanvas .slideout-toggle a{background-color:#ffffff;-webkit-box-shadow:none;box-shadow:none;color:#545454;font-size:21px;position:relative;top:0px;left:0px;}#sticky-navigation{background-color:#ffffff;}#menu-offcanvas .slideout-toggle{position:relative;top:13px;left:8px;}#sticky-navigation a img{height:70px;margin-top:3px;margin-bottom:3px;}#main .entry-summary a{background-color:#0c0c0c;}#archives{background-color:#f6f6f6 !important;}#block-2{background-color:#f6f6f6;}.wp-block-latest-posts li a{color:#121924 !important;}body{background-color:#ffffff;}@media (max-width:600px){#site-navigation .inside-navigation .menu-toggle{margin-top:-21px;}#site-navigation .inside-navigation{height:105px;}div #site-navigation a img{min-height:65px !important;}}@media (max-width:418px){#site-navigation .inside-navigation .menu-toggle{margin-top:-21px;}}@media (max-width:387px){div #site-navigation .inside-navigation .menu-toggle{margin-top:-21px !important;}}.inside-article .entry-meta .cat-links{margin-top:45px;}.inside-article .saboxplugin-wrap{margin-top:111px;}.speaker-mute tbody .footnote_plugin_text{font-size:15px;font-style:italic;}@media (min-width:769px){.inside-article h2{font-size:25px;}}
</style>
<style type="text/css" media="all">
.footnotes_reference_container {margin-top: 24px !important; margin-bottom: 0px !important;}
.footnote_container_prepare > p {border-bottom: 1px solid #aaaaaa !important;}
.footnote_tooltip { font-size: 13px !important; color: #000000 !important; background-color: #ffffff !important; border-width: 1px !important; border-style: solid !important; border-color: #cccc99 !important; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666; max-width: 450px !important;}


</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-3490 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center slideout-enabled slideout-both sticky-menu-no-transition sticky-enabled both-sticky-menu non-logged-in right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0 nav-search-enabled nav-aligned-center header-aligned-left dropdown-click dropdown-click-menu-item featured-image-active elementor-default elementor-kit-694" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav id="site-navigation" class="auto-hide-sticky has-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><div class="site-logo">
					<a href="https://perfscience.com/" title="PerfScience &#8211; The Perfect Sciences" rel="home">
						<img  class="header-image" alt="PerfScience &#8211; The Perfect Sciences" src="https://perfscience.com/wp-content/uploads/2019/08/cropped-perfscience-logo-4.png" title="PerfScience &#8211; The Perfect Sciences" />
					</a>
				</div></div><form method="get" class="search-form navigation-search" action="https://perfscience.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
										<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-offcanvas" class=" menu sf-menu"><li class="slideout-toggle menu-item-align-right"><a href="#"></a></li><li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-80 tablet-grid-80">
		<main id="main" class="site-main">
			
<article id="post-3490" class="post-3490 post type-post status-publish format-standard has-post-thumbnail hentry category-nutrition" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Turmeric Health Benefits For Inflammation and Alzheimer’s Disease</h1>			<div class="entry-meta">
				<span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://perfscience.com/author/jennifer/" title="View all posts by Jennifer West" rel="author" itemprop="url"><span class="author-name" itemprop="name">Jennifer West</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<p><img class="aligncenter wp-image-3491 size-full" src="https://perfscience.com/wp-content/uploads/2022/04/turmeric-benefits.jpg" alt="fresh turmeric roots" width="1024" height="683" srcset="https://perfscience.com/wp-content/uploads/2022/04/turmeric-benefits.jpg 1024w, https://perfscience.com/wp-content/uploads/2022/04/turmeric-benefits-300x200.jpg 300w, https://perfscience.com/wp-content/uploads/2022/04/turmeric-benefits-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>If you missed <a href="https://perfscience.com/nutrition/miracle-spice-to-cure-cancer/">part 1</a> of this article on the <strong>health benefits of turmeric</strong>, we encourage you to check it out. It outlines the research regarding turmeric and cancer, and the data simply blew my mind.</p>
<p>To recap, the compound in turmeric at the heart of all the scientific excitement is called <em>Curcumin</em>. Curcumin has been the subject of over <a href="https://pubmed.ncbi.nlm.nih.gov/?term=curcumin" target="_blank" rel="nofollow noopener">6,600 published scientific studies</a> and can positively influence over 160 human biological processes (that we know of thus far).</p>
<p><em>Keep in mind that this article is meant to be informative and is not intended to replace the advice or treatment plan of a trusted health professional.</em></p>
<h2>Health Benefits of Turmeric (Curcumin) for Alzheimer’s Disease</h2>
<p>Alzheimer’s Disease is a devastating illness, both for the sufferer and their family, and is the leading cause of dementia in the US. Unfortunately, there are no effective solutions for Alzheimer’s in either the medical world or the drug industry.</p>
<p>However, there is plenty of scientific data suggesting that we should further our investigation of turmeric health benefits for both preventing and possibly treating Alzheimer’s Disease.</p>
<ul>
<li>Scientists in <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2781139/" target="_blank" rel="nofollow noopener">this study</a> reported no apparent side effects of Curcumin on test subjects. They said that curcumin “<em>will lead to a promising treatment for Alzheimer’s disease</em>” because of its ability to cross the blood-brain barrier. Furthermore, these 3 studies (<a href="https://pubmed.ncbi.nlm.nih.gov/16988474" target="_blank" rel="nofollow noopener">1</a>) (<a href="https://pubmed.ncbi.nlm.nih.gov/19433889" target="_blank" rel="nofollow noopener">2</a>) (<a href="https://pubmed.ncbi.nlm.nih.gov/20727383" target="_blank" rel="nofollow noopener">3</a>) demonstrated Curcumin’s ability to help the immune system clear up “amyloid plaques” in the brain, which are proteins that accumulate and tangle in Alzheimer’s Disease.</li>
<li>It is also widely known that inflammation and oxidative damage play a significant role in Alzheimer’s Disease, and <a href="https://onlinelibrary.wiley.com/doi/10.1111/j.1755-5949.2010.00147.x/full" target="_blank" rel="nofollow noopener" class="broken_link">this study</a> showed Curcumin to have a beneficial effect on both.</li>
<li>•As far as dementia is concerned, <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3665200/" target="_blank" rel="nofollow noopener">this case study</a> reported significant improvement in behavioral and psychological symptoms with turmeric.</li>
</ul>
<p>The Alzheimer’s/Inflammation connection is certainly at the heart of this disease, and Curcumin is showing wonderful scientific promise as a simple, natural, and cost-effective answer.</p>
<h2>Health Benefits of Turmeric for Inflammation</h2>
<p>Ancient cultures first observed turmeric as having anti-inflammatory properties, and science is now verifying this claim.</p>
<ul>
<li>These 3 studies (<a href="https://pubmed.ncbi.nlm.nih.gov/19594223" target="_blank" rel="nofollow noopener">1</a>) (<a href="https://pubmed.ncbi.nlm.nih.gov/10404539" target="_blank" rel="nofollow noopener">2</a>) (<a href="https://pubmed.ncbi.nlm.nih.gov/15489888" target="_blank" rel="nofollow noopener">3</a>) concluded that Curcumin was as powerful as many anti-inflammatory drugs. Scientists concluded that “<em>Curcumin is a compound found in turmeric that humans have used for thousands of years. Research shows that Curcumin interacts with many different molecules involved in inflammation. Clinical trials show that Curcumin could help treat various diseases including inflammatory bowel disease, arthritis, pancreatic problems, and various kinds of cancer.</em><strong><em>”</em></strong></li>
<li>These 3 studies (<a href="https://www.jbc.org/content/270/42/24995.full" target="_blank" rel="nofollow noopener">1</a>) (<a href="https://pubmed.ncbi.nlm.nih.gov/17885582" target="_blank" rel="nofollow noopener">2</a>) (<a href="https://pubmed.ncbi.nlm.nih.gov/12676044" target="_blank" rel="nofollow noopener">3</a>) all demonstrated that Curcumin blocked a specific molecule from getting into cells which turned on genes associated with inflammation.</li>
<li>And <a href="https://www.sciencedirect.com/science/article/pii/S1357272508002550" target="_blank" rel="nofollow noopener" class="broken_link">this study</a> showed that Curcumin has a promising therapeutic effect on several health challenges with an inflammatory component, including neurodegenerative, cardiovascular, pulmonary, autoimmune, and neoplastic diseases.</li>
</ul>
<p>We will talk about arthritis in a moment. Still, another <a href="https://pubmed.ncbi.nlm.nih.gov/19678780" target="_blank" rel="nofollow noopener">promising study</a> was performed with patients suffering from knee osteoarthritis. Researchers concluded that <strong>2,000 mg of turmeric extract was as effective as 800 mg of ibuprofen in reducing symptoms of pain and inflammation</strong>.</p>
<p>All drugs cause side effects, and anti-inflammatory drugs are among the most dangerous with regard to liver function, so the implication of obtaining all the anti-inflammatory benefits of turmeric without the risk of liver damage is absolutely phenomenal.</p>
<h2>Health Benefits of Turmeric for Depression</h2>
<p>Antidepressants are reported to cause 700,000 adverse drug reactions every year and result in 40,000 deaths.</p>
<p>The theory that a chemical imbalance in the brain causes depression has never been substantiated. While you can see cancer under a microscope and detect infection in the blood, there is no objective test that has ever shown something biochemically wrong in a depressed person.</p>
<blockquote><p>More recent research has prompted mental health authorities to state that depression has nothing to do with serotonin levels at all and that current treatment protocols will only alter the symptoms of depression rather than correct the cause.</p></blockquote>
<p>Aside from natural mood enhancers like exercise, Vitamin D, and Omega-3s, Curcumin has shown remarkable promise in positively affecting emotional and psychological well-being.</p>
<p>A <a href="https://pubmed.ncbi.nlm.nih.gov/23832433" target="_blank" rel="nofollow noopener">recent study</a> published in the journal <em>Phytotherapy Research</em> has confirmed, in the first-ever randomized, controlled clinical trial, that curcumin “<em>is an effective herb used to treat MDD or Major Depressive Disorder. It's also safe because it won't cause psychosis.”</em></p>
<p>Another study published in 2011 found that Curcumin compared favorably to Prozac in reducing depressive behavior in an animal model.</p>
<h2>Health Benefits of Turmeric for Diabetes</h2>
<p>We’ve spent a great deal of time studying type 2 diabetes and other insulin-related health issues. Anyone wanting to learn how to prevent or reverse such problems should download our free eBook here.</p>
<ul>
<li>However, in this particular <a href="https://pubmed.ncbi.nlm.nih.gov/22773702" target="_blank" rel="nofollow noopener">gold-standard study</a> (randomized, double-blind, placebo-controlled) published in the <em>Journal of the American Diabetes Association</em>, scientists reported that Curcumin was effective in preventing the development of type 2 diabetes in 100% of test subjects. All patients had met the criteria for a “pre-diabetes” diagnosis, and NONE progressed to type 2 diabetes after 9 months of treatment with Curcumin. The curcumin group also showed improved beta-cell function when compared with the placebo group.</li>
<li><a href="https://pubmed.ncbi.nlm.nih.gov/19665995" target="_blank" rel="nofollow noopener">This study</a> also showed Curcumin lowered blood sugar because of its effects on the liver. Researchers reported Curcumin to be 500 – 100,000 times more effective than Metformin (a popular diabetes drug) in increasing glucose uptake and suppressing sugar production by the liver.</li>
</ul>
<p>According to these two studies, considering that nearly one-third of Americans are either diabetic or pre-diabetic, individuals should certainly consider alternatives like curcumin extracts for diabetes prevention.</p>
<h2>Health Benefits of Turmeric for Arthritis</h2>
<p>There are several different types of arthritis, none of which are fun to live with. Regrettably, the only medical solution is to control arthritis symptoms with powerful steroids, dangerous pain relievers, and often minimally effective anti-inflammatories.</p>
<p>Of course, Curcumin doesn’t care which form of arthritis you have. It has been shown to be effective regardless:</p>
<ul>
<li><a href="https://pubmed.ncbi.nlm.nih.gov/22407780" target="_blank" rel="nofollow noopener">This pilot study</a> performed on patients with rheumatoid arthritis was split into three groups. While all three treatments made progress, the curcumin-only group demonstrated the highest percentage of improvement across all measurement scores. The researchers noted, “<em>Curcumin treatment was found safe and didn't cause any side effects. Our study provides the initial evidence of safety and superiority of curcuma treatment in patients with rheumatoid arthritis. We highlight the need for further studies to validate this finding in patients with rheumatic diseases and other arthritic disorders.” </em></li>
<li><a href="https://pubmed.ncbi.nlm.nih.gov/20657536" target="_blank" rel="nofollow noopener">This study</a> on Curcumin and osteoarthritis reported better scores and less pain in the group treated with Curcumin but also resulted in a significant reduction in the need for mainstream anti-inflammatories.</li>
</ul>
<p>There certainly seems to be no end to the health benefits of turmeric. There were many more studies I could have discussed showing the promise of Curcumin for dozens of other diseases, but suffice it to say that adding turmeric to our diets could potentially provide endless advantages in human health.</p>
<h2>Getting Turmeric Health Benefits in Everyday Life</h2>
<p>Since my investigation, I’ve begun incorporating turmeric into my diet regularly. Everyone can use it in pretty much any recipe or on any food that needs flavor or spice.</p>
<p>You can sprinkle turmeric on meat and vegetables or add it to sauces, omelets, smoothies, or juices. You can even make tea out of it.</p>
<p>Turmeric can be bought in bulk fairly inexpensively, and there are also curcumin supplements for those with health problems who want a concentrated dosage.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://perfscience.com/wp-content/uploads/2022/03/c2211481-8ff6-4dfa-a23f-d673ecb90b3a.jpg" width="100"  height="100" alt="J. West" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://perfscience.com/author/jennifer/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Jennifer West</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Jennifer West is a health and wellness expert who provides information backed by science to help people live a healthier lifestyle. Her master's degree in nutrition science gives her an edge when writing about health, diet, and nutrition.</p>
</div></div><div class="clearfix"></div></div></div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://perfscience.com/./nutrition/" rel="category tag">Nutrition - Perfscience</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

					</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-20 tablet-grid-20 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="block-2" class="widget inner-padding widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://perfscience.com/mental-health/dietary-connection-between-anxiety-and-nutrition/">Can Food Cause Anxiety? The Dietary Connection Between Anxiety and Nutrition</a></li>
<li><a href="https://perfscience.com/health/natural-flu-remedies/">Natural Flu Remedies: Fend Off Flu with Fast-Acting Natural Medicines</a></li>
<li><a href="https://perfscience.com/health/how-to-detox-your-body-from-toxins/">How to Detox Your Body from Toxins: No Cleansing Products</a></li>
<li><a href="https://perfscience.com/health/how-to-get-rid-of-acid-reflux-and-heartburn-without-drugs/">How to Get Rid of Acid Reflux And Heartburn Without Drugs</a></li>
<li><a href="https://perfscience.com/nutrition/are-calcium-supplements-harmful/">Are Calcium Supplements Really Harmful?</a></li>
<li><a href="https://perfscience.com/health/salt-causing-heart-attacks/">What Science Says About Salt Causing Heart Attacks</a></li>
<li><a href="https://perfscience.com/nutrition/turmeric-health-benefits/">Turmeric Health Benefits For Inflammation and Alzheimer’s Disease</a></li>
<li><a href="https://perfscience.com/nutrition/miracle-spice-to-cure-cancer/">This Miracle Spice Is Often More Effective Than Prescription Drugs</a></li>
</ul></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; 2022 - Perfscience - All Rights Reserved . <a href="https://perfscience.com/about/">About</a> . <a href="https://perfscience.com/authors/">Authors</a> .  <a href="https://perfscience.com/sitemap.xml">Sitemap</a> . <a href="https://perfscience.com/privacy-policy/">Privacy Policy</a> . <a href="https://perfscience.com/contact-form/">Contact</a> .				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<div class="main-nav"><ul id="menu-main" class=" slideout-menu"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="https://perfscience.com">Home</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622"><a href="https://perfscience.com/./weight-loss/">Diet and Weight Loss</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623"><a href="https://perfscience.com/./fitness-bodybuilding/">Fitness and Bodybuilding</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://perfscience.com/./health/">Health</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://perfscience.com/./biology/">Biology</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
									<button class="slideout-exit">
						<span class="screen-reader-text">Close</span>
					</button>
							</div>
		            <style>
            * input, textarea {

                -webkit-touch-callout: none;
                /*-webkit-user-select: none;*/
                -khtml-user-select: none;
                -moz-user-select: none;
                /*-ms-user-select: none;*/
                user-select: none;
            }
            body {

                -webkit-touch-callout: none;
                -webkit-user-select: none;
                -khtml-user-select: none;
                -moz-user-select: none;
                -ms-user-select: none;
                user-select: none;
            }
        </style>
    
    <!--version 4.2 -->

    <script type="text/javascript">
        function  sccopytext( e ) {
            var select = '' ;
            var selected = false ;
            var newcontext = false ;
            var scalert = true ;

            if( window.getSelection ) {
                select = window.getSelection().toString() ;
            } else if( document.getSelection ) {
                select = docment.getSelection() ;
            } else if( document.selection ) {
                select = document.selection.createRange().text ;
            }

            if( select !== '' )
                selected = true ;
            document.oncontextmenu = function() {
                if( ( selected === true ) ) {
                    jQuery( document ).unbind( "copy" ).bind( "copy" , function() {
                        } ) ;
                }
            } ;
            var isCtrl = false ;
            window.onkeydown = function( e ) {
                if( e.which === 17 ) {
                    isCtrl = true ;
                }
                if( isCtrl === true && ( e.which === 67 ) && selected === true && newcontext != true ) {
                    }
            } ;
        }
        jQuery( document ).ready( function() {
            jQuery( document ).bind( "mouseup" , sccopytext ) ;
        } ) ;
    </script>


    
    <script type="text/javascript">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</script>
            <script type="text/javascript">

            jQuery( document ).ready( function( $ ) {
                jQuery( "a" ).each( function( i , el ) {
                    var href_value = el.href ;
                    if( /\.(jpg|png|gif)$/.test( href_value ) ) {
                        jQuery( this ).prop( 'href' , '#' ) ;
                    }


                } ) ;


            } ) ;</script>
    <script type="text/javascript">
    jQuery( document ).ready( function() {
        // right click restriction start
        function fp_mouse_right_click_restriction() {
            jQuery( document ).mousedown( function( e ) {
                if( e.which === 3 ) {
                            document.addEventListener( 'contextmenu' , event => event.preventDefault() ) ;
                    }
            } ) ;
        }

            jQuery( document ).mousedown( function( e ) {

                if( e.which == "2" ) {

                    alert( "Unable to perform this action" )

                    document.addEventListener( "click" , function( e ) {
                        if( e.button == "1" ) {
                            e.preventDefault() ;
                        }
                    } , true ) ;
                }
            } ) ;

                fp_mouse_right_click_restriction() ;
        } ) ;
    // right click restriction end   
</script>
    <style type="text/css" media="print">
        * { display: none; }
    </style>
    <!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
_paq.push(['enableHeartBeatTimer', 15]);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//insight.perfscience.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script type='text/javascript' src='https://perfscience.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://perfscience.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://perfscience.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.8.3' id='generate-sticky-js'></script>
<script type='text/javascript' id='generate-offside-js-extra'>
/* <![CDATA[ */
var offSide = {"side":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perfscience.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=1.8.3' id='generate-offside-js'></script>
<script type='text/javascript' src='https://perfscience.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://perfscience.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/perfscience.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perfscience.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://perfscience.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.3.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://perfscience.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.3.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://perfscience.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.3.2' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://perfscience.com/wp-content/themes/generatepress/js/dropdown-click.min.js?ver=2.3.2' id='generate-dropdown-click-js'></script>
<script type='text/javascript' src='https://perfscience.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.3.2' id='generate-navigation-search-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcT1LoUAAAAAOwTbfULQgKRYQZL3fKE0E5CIt6r&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcT1LoUAAAAAOwTbfULQgKRYQZL3fKE0E5CIt6r","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perfscience.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>

</body>
</html>
